The language is not shown in dropdown list


I’ve added the following line in my .env file (in platform_client folder) :

Espanol language is added in dropdown list in my page, but Armeninan language is not added.
I’ve started to translate Armenian language in, because the Armenian language currently is not translated.
Could you please let me know what I need to do to add my native language in the page.


This line here:

it sets a threshold to how complete a translation needs to be in order to be downloaded by the client build process. You may modify that in your local copy.


Thanks a lot. It works.


When I did it in my localhost, it worked fine.
Then I’ve copied the server/www files to my host, but the language is not added in the dropdown list.
Could you please explain, what I did wrong.


I’ve resolved it.
I’ve forgotten to use -r flag in scp command )))