Sync Error Message


#1
Android device IP : 192.168.43.6

web host IP: 192.168.43.5

Installed <a title="SMSSync Sending Unique ID instead of Secret" href="http://forums.ushahidi.com/forums/topic/smssync-sending-unique-id-instead-of-secret-2/">SMSSync</a>.

Imported some of my SMS

Set settings : 





Sync URL : http://192.168.43.5/hdbench/post.php

secret: 123456

Unique ID none

Start SMSSync Checked

Auto sync checked with frequency of 5 minutes

Task checking unchecked

Now im trying to sync one imported sms to my web host but its giving me an error.

Syncing failed << something like that.

Please help me.


#2

Hi zhie004, Did you see that there is a new version of SMSSync for you to test?

http://smssync.ushahidi.com/

more details : http://blog.ushahidi.com/index.php/2012/09/04/smssync-2-0-0-release/

Heather