Google Map API issue on version 2.7.4


#1

Hey,

I’ve installed version 2.7.4 successfully. However, when I attempt to configure or alter the map, it gives this error:
“This page was unable to display a Google Map element.
Please contact the site administrator. If you are the administrator of this site, please check the JavaScript console or check the following page for troubleshooting: http://g.co/mapsJSApiErrors

I have created a Google Maps API key, but don’t know which file(s) + line(s) to edit to correct this error.

Additionally, the map appears static, when I select other countries, the map only displays Kenya.